Intermittent Dashboard connectivity issues
Incident Report for Olo
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 13, 2017 - 17:14 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Jul 13, 2017 - 16:38 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted 2 months ago. Jul 13, 2017 - 16:38 UTC
Investigating
We're seeing intermittent issues accessing the Olo Dashboard. Our team is looking into the problem.
Posted 2 months ago. Jul 13, 2017 - 16:19 UTC
This incident affected: Dashboard and Developer Portal.