Elevated Error Rate
Incident Report for Olo
Resolved
This incident has been resolved.
Posted 4 months ago. Feb 20, 2019 - 11:54 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 4 months ago. Feb 20, 2019 - 10:17 EST
Investigating
We are continuing to see an elevated error rate. Our team is looking into the problem and will provide updates as we correct the issue.
Posted 4 months ago. Feb 20, 2019 - 09:39 EST
Monitoring
From approximately 8:46 AM EST to 8:49 AM EST we noticed an issue causing an elevated error rate. Our team has corrected the issue and normal operations have been restored.

We will continue to monitor the situation to prevent any future escalations.
Posted 4 months ago. Feb 20, 2019 - 09:13 EST
This incident affected: Ordering API, Point of Sale API, Desktop Web Ordering, Mobile Web Ordering, Mobile App Ordering, Switchboard, Dashboard, and Scheduler.