Intermittent store offline problem for stores connected to Brink Admin5
Incident Report for Olo
Resolved
Connectivity has stabilized. We continue to evaluate the root cause.
Posted 3 months ago. Feb 02, 2019 - 18:30 EST
Investigating
We are seeing POS connectivity problems with Brink's Admin5. Stores are oscillating between online and offline state. When connected, orders are transmitting successfully.
Posted 3 months ago. Feb 02, 2019 - 15:27 EST
This incident affected: Partners (Point of Sale Partners).