Postmates Service Disruption
Incident Report for Olo
Resolved
This incident has been resolved.
Posted Mar 16, 2020 - 14:25 EDT
Monitoring
Postmates has mitigated the issue and we are monitoring
Posted Mar 16, 2020 - 13:46 EDT
Investigating
We are experiencing a service disruption with Postmates that would cause problems with Rails orders. We will provide updates as they become available.
Posted Mar 16, 2020 - 13:31 EDT
This incident affected: Partners (Rails Partners).