Payment Processor Issues
Incident Report for Olo
Resolved
We have not seen recurrences of the service failures. We'll continue to monitor closely.
Posted 3 months ago. Mar 07, 2018 - 14:49 EST
Monitoring
Mercury is now successfully processing payments. We are continuing to monitor for any additional problems.
Posted 3 months ago. Mar 07, 2018 - 13:25 EST
Identified
We're detecting elevated errors processing payments through Mercury. Ordering may be affected at locations using Mercury as their payment provider. We've reached out to Mercury and they're working on the issue.
Posted 3 months ago. Mar 07, 2018 - 13:00 EST
This incident affected: Ordering API, Desktop Web Ordering, Mobile Web Ordering, and Mobile App Ordering.