DoorDash Service Disruption
Incident Report for Olo
Resolved
This incident has been resolved.
Posted Jan 11, 2020 - 18:00 EST
Monitoring
We're seeing Rails orders from DoorDash return to normal levels and will continue to monitor.
Posted Jan 11, 2020 - 17:49 EST
Identified
We are experiencing a service disruption with DoorDash that would cause problems with Rails orders. DoorDash engineers are working on the issue and will provide us updates as they become available.
Posted Jan 11, 2020 - 17:32 EST
This incident affected: Partners (Rails Partners).