Reduced Traffic
Incident Report for Olo
Resolved
This incident has been resolved.
Posted 5 months ago. Jul 01, 2018 - 00:14 EDT
Update
Order volume has now returned to normal and we will continue to monitor. The reduction in order volume seems to have been a wider problem caused by an upstream service provider and we are following up with them.
Posted 5 months ago. Jun 30, 2018 - 23:56 EDT
Monitoring
Order volume has now returned to normal and we will continue to monitor. The reduction in order volume seems to have been caused by a wider problem caused by an upstream service provider and we are following up with them.
Posted 5 months ago. Jun 30, 2018 - 23:55 EDT
Investigating
We're are observing reduced order volume across our platform and are currently looking into the issue.
Posted 5 months ago. Jun 30, 2018 - 23:41 EDT
This incident affected: Ordering API, Desktop Web Ordering, Mobile Web Ordering, Mobile App Ordering, and Switchboard.