DoorDash Service Disruption
Incident Report for Olo
Resolved
This incident has been resolved.
Posted Jul 12, 2019 - 19:57 EDT
Monitoring
We're seeing DoorDash order and delivery rates return to normal, and will continue to monitor.
Posted Jul 12, 2019 - 19:01 EDT
Update
We're still experiencing a service disruption with DoorDash that is impacting receiving Rails orders, as well as Dispatch quote requests. We are in contact with their team and looking to restore 100% service soon.
Posted Jul 12, 2019 - 18:42 EDT
Investigating
We're experiencing a service disruption with DoorDash that is impacting receiving Rails orders. We are in contact with their team and looking to restore 100% service soon.
Posted Jul 12, 2019 - 18:30 EDT
This incident affected: Partners (Rails Partners, Dispatch Partners).