Service Disruption
Incident Report for Olo
Resolved
Menu Update functionality has been unpaused. We have deployed a hotfix to address part of the problem, and we are continuing to monitor closely while simultaneously working on further safeguards.
Posted 3 months ago. Feb 24, 2018 - 15:32 EST
Monitoring
Service has been restored. Out of caution, we are leaving menu updates disabled while we address the cause.
Posted 3 months ago. Feb 24, 2018 - 12:20 EST
Investigating
We are currently experiencing a service outage. Our engineers are looking into the problem.
Posted 3 months ago. Feb 24, 2018 - 12:16 EST
This incident affected: Ordering API, Point of Sale API, Desktop Web Ordering, Mobile Web Ordering, Mobile App Ordering, Switchboard, Dashboard, and Shield.