Punchh Connectivity Issues
Incident Report for Olo
Resolved
We have not seen recurrences of the service failures. We'll continue to monitor closely.
Posted 3 months ago. Mar 06, 2018 - 12:52 EST
Update
Once again Punchh loyalty transactions are processing successfully. We will continue to monitor.
Posted 3 months ago. Mar 06, 2018 - 11:59 EST
Update
After a brief restoration of service, we are now seeing a high failure rate when accessing Punchh services.
Posted 3 months ago. Mar 06, 2018 - 11:40 EST
Monitoring
Punchh is now successfully processing loyalty transactions. We are continuing to monitor for any additional problems.
Posted 3 months ago. Mar 06, 2018 - 11:15 EST
Identified
We are unable to connect to the Punchh loyalty service at this time. Users will be unable to redeem offers and points will not accrue for any orders placed. For those Olo brands that use Punchh login services, users are unable to access their accounts.

We've been informed by Punchh that they are aware of the problem and are working to stabilize the issue. This outage affects all Olo brands that use Punchh services.
Posted 3 months ago. Mar 06, 2018 - 10:45 EST
This incident affected: Loyalty Partners.