Payment Processor Issues: Payeezy
Incident Report for Olo
Resolved
This incident has been resolved.
Posted 21 days ago. Mar 30, 2019 - 14:01 EDT
Monitoring
We're seeing Payeezy transactions return to normal and continue to monitor the situation
Posted 21 days ago. Mar 30, 2019 - 13:44 EDT
Identified
Payeezy confirmed they are aware of the issue and are working to correct it as soon as possible
Posted 21 days ago. Mar 30, 2019 - 12:34 EDT
Investigating
We're detecting elevated errors processing payments through Payeezy. Ordering may be affected at locations using Payeezy as their payment provider.
Posted 21 days ago. Mar 30, 2019 - 11:43 EDT
This incident affected: Partners (Payment Processing Partners).