DoorDash Service Disruption
Incident Report for Olo
Resolved
This incident has been resolved.
Posted 3 months ago. Nov 30, 2018 - 20:46 EST
Monitoring
DoorDash has fixed the issue and we’re seeing delivery rates go back to normal. We will continue to monitor.
Posted 3 months ago. Nov 30, 2018 - 20:32 EST
Investigating
We're experiencing a service disruption with DoorDash that would intermittently cause problems attempting to accept or request deliveries. We have reached out to their team for support and relay any information as it becomes available.
Posted 3 months ago. Nov 30, 2018 - 19:59 EST
This incident affected: Partners (Dispatch Partners).