Brink POS - connectivity issues for ADMIN2
Incident Report for Olo
Resolved
We're seeing connectivity return to normal for most locations in the ADMIN2 environment, and Brink has confirmed they are working directly with the remaining locations to restore service.
Posted 3 months ago. Sep 18, 2018 - 22:43 EDT
Investigating
We're detecting elevated errors communicating with Brink POS locations that use the ADMIN2 environment. All other Brink POS locations are unaffected. We have reached out to Brink and will continue to investigate on our end.
Posted 3 months ago. Sep 18, 2018 - 10:25 EDT
This incident affected: Partners (Point of Sale Partners).