Menu Image Disruption
Incident Report for Olo
Resolved
This incident has been resolved.
Posted May 27, 2020 - 11:16 EDT
Monitoring
We have resolved the menu image service issue. Our Ordering API should now be returning images correctly, and our web sites should be displaying images correctly as well.
Posted May 27, 2020 - 11:06 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 27, 2020 - 09:57 EDT
Identified
We have discovered an issue with our menu image service causing errors when trying to serve images. We have a fix underway and are hoping to be restoring service shortly.
Posted May 27, 2020 - 09:55 EDT
This incident affected: Ordering API, Serve, Mobile App Ordering, and Content Delivery Network.