Doordash Service Disruption
Incident Report for Olo
Resolved
Doordash service continues to be fully operational.
Posted Jul 18, 2019 - 20:36 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 18, 2019 - 20:18 EDT
Update
Both Rails and DSP services appear to be fully operational at this time. We will continue to monitor.
Posted Jul 18, 2019 - 20:18 EDT
Investigating
DoorDash appears to be experiencing a service disruption that is impacting Rails orders. Dispatch delivery requests are also impacted. We are in contact with their team.
Posted Jul 18, 2019 - 20:05 EDT
This incident affected: Dispatch API and Partners (Rails Partners, Dispatch Partners).