Payment Processor Issues: Vantiv
Incident Report for Olo
Resolved
This incident has been resolved.
Posted about 2 months ago. Apr 10, 2018 - 15:04 EDT
Monitoring
We are seeing Vantiv transactions return to normal and will continue to monitor the situation.
Posted about 2 months ago. Apr 10, 2018 - 12:52 EDT
Identified
We're detecting elevated errors processing payments through Vantiv. Ordering may be affected at locations using Vantiv as their payment provider.

We have reached out for more information on the issue.
Posted about 2 months ago. Apr 10, 2018 - 12:00 EDT
This incident affected: Ordering API, Desktop Web Ordering, Mobile Web Ordering, Mobile App Ordering, and Switchboard.