DoorDash Service Disruption
Incident Report for Olo
Resolved
This incident has been resolved.
Posted Jun 23, 2022 - 22:37 EDT
Monitoring
Service with DoorDash is recovering, we are actively monitoring at this time.
Posted Jun 23, 2022 - 22:11 EDT
Update
We are still observing a service disruption with DoorDash that would cause problems with Rails orders and Courier Status updates. We will provide updates as they become available.
Posted Jun 23, 2022 - 21:25 EDT
Update
We are still observing a service disruption with DoorDash that would cause problems with Rails orders and Courier Status updates. We will provide updates as they become available.
Posted Jun 23, 2022 - 20:48 EDT
Update
We are also observing issues with DoorDash that would cause problems with Courier Status updates. We will provide updates as they become available.
Posted Jun 23, 2022 - 20:16 EDT
Investigating
We are experiencing a service disruption with DoorDash that would cause problems with Rails orders. We will provide updates as they become available.
Posted Jun 23, 2022 - 20:07 EDT
This incident affected: Partners (Rails Partners).