Payment Processor Issues: Payeezy
Incident Report for Olo
Resolved
This incident has been resolved.
Posted 3 months ago. Jun 07, 2019 - 13:44 EDT
Monitoring
We are seeing Payeezy transactions return to normal and continue to monitor the situation.
Posted 3 months ago. Jun 07, 2019 - 13:24 EDT
Investigating
We're detecting elevated errors processing payments through Payeezy. Ordering may be affected at locations using Payeezy as their payment provider.
Posted 3 months ago. Jun 07, 2019 - 13:11 EDT
This incident affected: Partners (Payment Processing Partners).