Payment Processor Issues: Merchant Link
Incident Report for Olo
Resolved
This incident has been resolved.
Posted about 1 month ago. Sep 17, 2018 - 20:58 EDT
Monitoring
We are seeing Merchant Link transactions return to normal and continue to monitor the situation.
Posted about 1 month ago. Sep 17, 2018 - 20:42 EDT
Investigating
We're detecting elevated errors processing payments through Merchant Link. Ordering may be affected at locations using Merchant Link as their payment provider.
Posted about 1 month ago. Sep 17, 2018 - 20:18 EDT
This incident affected: Partners (Payment Processing Partners).