Doordash Service Disruption
Incident Report for Olo
Resolved
This incident has been resolved.
Posted Mar 25, 2020 - 19:22 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2020 - 19:04 EDT
Investigating
We're experiencing a service disruption with Doordash that would cause problems attempting to accept deliveries and request quotes for Dispatch orders. We are in contact with their team and looking to restore 100% service soon.
Posted Mar 25, 2020 - 18:10 EDT
This incident affected: Partners (Dispatch Partners).