Errors in some mobile apps and integrations
Incident Report for Olo
Resolved
This incident has been resolved.
Posted 12 days ago. Jun 11, 2018 - 19:43 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 12 days ago. Jun 11, 2018 - 18:02 EDT
Identified
Due to a number of systems built on our API that do not support 64-bit integers, we have decided to reseed the 'Basket Choice' entity back to 1. We will be making this change immediately.
Posted 12 days ago. Jun 11, 2018 - 17:55 EDT
Investigating
We're aware of a few mobile apps and integrations breaking due to an ID that has exceeded the 32-bit maximum. We're currently exploring solutions.
Posted 12 days ago. Jun 11, 2018 - 17:44 EDT
This incident affected: Ordering API and Mobile App Ordering.