Payment Processor Issues: Mercury
Incident Report for Olo
Resolved
This incident has been resolved.
Posted 17 days ago. Jul 05, 2019 - 17:44 EDT
Monitoring
We are seeing Mercury transactions return to normal and continue to monitor the situation.
Posted 17 days ago. Jul 05, 2019 - 17:30 EDT
Identified
The Mercury team is working on resolving the issue.
Posted 17 days ago. Jul 05, 2019 - 17:17 EDT
Investigating
We're detecting elevated errors processing payments through Mercury. Ordering may be affected at locations using Mercury as their payment provider. We have notified the Mercury team.
Posted 17 days ago. Jul 05, 2019 - 17:10 EDT
This incident affected: Ordering API, Desktop Web Ordering, Mobile Web Ordering, Mobile App Ordering, Switchboard and Partners (Payment Processing Partners).