Intermittent geocoding failures
Incident Report for Olo
Resolved
Geocoding failures have subsided. We continue to evaluate improvements to prevent future failures.
Posted 3 months ago. Oct 01, 2018 - 20:50 EDT
Identified
We are experiencing intermittent geocoding failures in our ordering workflow. Users may see an error when entering a street address, but retries often are successful. We are in contact with our geocoding provider and are working on a fix.
Posted 3 months ago. Oct 01, 2018 - 14:08 EDT
This incident affected: Desktop Web Ordering, Mobile Web Ordering, and Mobile App Ordering.