DoorDash Service Disruption
Incident Report for Olo
Resolved
This incident has been resolved.
Posted 2 months ago. Apr 16, 2019 - 10:36 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 2 months ago. Apr 16, 2019 - 10:26 EDT
Investigating
We're experiencing a service disruption with DoorDash that would cause problems attempting to accept deliveries and request quotes for Dispatch orders. We are in contact with their team and looking to restore 100% service soon.
Posted 2 months ago. Apr 16, 2019 - 09:34 EDT
This incident affected: Partners (Dispatch Partners).