Payment Processor Issues: Valutec
Incident Report for Olo
Resolved
This incident has been resolved.
Posted 6 days ago. Aug 12, 2019 - 14:39 EDT
Monitoring
We are seeing Valutec transactions return to normal and will continue to monitor the situation.
Posted 6 days ago. Aug 12, 2019 - 14:22 EDT
Identified
We're detecting elevated errors processing gift card payments through Valutec. Ordering may be affected at locations using Valutec as their payment provider for gift card transactions. Valutec is aware of and looking into the issue.
Posted 6 days ago. Aug 12, 2019 - 14:03 EDT
This incident affected: Partners (Payment Processing Partners).