Payment Processor Issues: Chase Paymentech
Incident Report for Olo
Resolved
This incident has been resolved.
Posted 5 days ago. Apr 15, 2019 - 16:18 EDT
Monitoring
We are seeing Chase Paymentech transactions return to normal and continue to monitor the situation.
Posted 5 days ago. Apr 15, 2019 - 16:05 EDT
Investigating
We're detecting elevated errors processing payments through Chase Paymentech. Ordering may be affected at locations using Chase Paymentech as their payment provider.
Posted 5 days ago. Apr 15, 2019 - 15:43 EDT
This incident affected: Partners (Payment Processing Partners).