Loyalty Provider Issues: Fishbowl
Incident Report for Olo
Resolved
This incident has been resolved.
Posted 3 months ago. Nov 28, 2018 - 23:51 EST
Monitoring
We're seeing Fishbowl operations return to normal and continue to monitor the situation
Posted 3 months ago. Nov 28, 2018 - 23:41 EST
Identified
We're detecting elevated errors processing loyalty transactions through Fishbowl. Loyalty operations may be affected at locations using Fishbowl as their loyalty provider.
Posted 3 months ago. Nov 28, 2018 - 23:03 EST
This incident affected: Partners (Loyalty Partners).