Payment Processor Issues
Incident Report for Olo
Resolved
This incident has been resolved.
Posted 2 months ago. Jul 12, 2018 - 15:01 EDT
Monitoring
The Mastercard errors have improved and we're continuing to monitor them.
Posted 2 months ago. Jul 12, 2018 - 14:41 EDT
Identified
We're detecting elevated errors processing payments via Mastercard. Mastercard is working on the issue and we will provide more information as it becomes available.
Posted 2 months ago. Jul 12, 2018 - 13:46 EDT
This incident affected: Ordering API, Desktop Web Ordering, Mobile Web Ordering, Mobile App Ordering and Partners (Payment Processing Partners).