Loyalty Provider Issues: Fishbowl
Incident Report for Olo
Resolved
Loyalty processing through Fishbowl has now returned to normal.
Posted 24 days ago. Sep 29, 2017 - 16:54 EDT
Identified
We're detecting elevated errors processing loyalty transactions through Fishbowl. Loyalty operations may be affected at locations using Fishbowl as their loyalty provider. We are working with Fishbowl to resolve the issue.
Posted 25 days ago. Sep 29, 2017 - 11:23 EDT
This incident affected: Loyalty Partners.