Reduced Volume of Switchboard orders
Incident Report for Olo
Resolved
A Switchboard partner was experiencing upstream networking issues that they were able to resolve and ordering has returned to normal.
Posted Oct 14, 2020 - 21:10 EDT
Monitoring
We are seeing the volume of orders return to expected levels. We will continue to monitor.
Posted Oct 14, 2020 - 20:28 EDT
Investigating
We are currently investigating a reduced volume of incoming Switchboard orders for a subset of customers.
Posted Oct 14, 2020 - 20:15 EDT
This incident affected: Switchboard.