Punchh Connectivity Issues
Incident Report for Olo
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 25, 2018 - 15:08 EDT
Monitoring
We're seeing connectivity to Punchh return to normal and continue to monitor the situation.
Posted 3 months ago. Sep 25, 2018 - 14:30 EDT
Identified
We seeing issues again connecting to Punchh at this time. Users will be unable to redeem offers and points will not accrue for any orders placed. For brands that use Punchh login services, users are unable to access their accounts.

We've been informed by Punchh that they are aware of the problem and are working to resolve it.
Posted 3 months ago. Sep 25, 2018 - 13:54 EDT
This incident affected: Partners (Loyalty Partners).