Increased response time
Incident Report for Olo
Resolved
This incident has been resolved.
Posted Jul 17, 2019 - 13:27 EDT
Monitoring
Response times are returning to normal and we are continuing to monitor.
Posted Jul 17, 2019 - 12:54 EDT
Investigating
We are currently investigating increased response times on our ordering API.
Posted Jul 17, 2019 - 12:18 EDT
This incident affected: Ordering API.