Dashboard authentication errors
Incident Report for Olo
Resolved
A configuration problem impacted some users of our Operations API. The configuration has been restored.
Posted 5 months ago. Jul 17, 2018 - 12:55 EDT
Investigating
We've received a report that some people are experiencing errors when logging into Dashboard or authenticating with the Operations API. Our team is investigating.
Posted 5 months ago. Jul 17, 2018 - 10:48 EDT
This incident affected: Dashboard.