Payment Processor Issues: Worldpay MercPay Webservices
Incident Report for Olo
Resolved
This incident has been resolved.
Posted Oct 21, 2019 - 08:37 EDT
Monitoring
We are seeing Worldpay MercPay Webservices transactions return to normal and continue to monitor the situation.
Posted Oct 21, 2019 - 08:01 EDT
Investigating
We're detecting elevated errors processing payments through Worldpay MercPay Webservices. Ordering may be affected at locations using Worldpay MercPay Webservices as their payment provider.
Posted Oct 21, 2019 - 07:50 EDT
This incident affected: Partners (Payment Processing Partners).