Payment Processor Issues: Payeezy
Incident Report for Olo
Resolved
This incident has been resolved.
Posted about 2 months ago. Feb 27, 2019 - 13:07 EST
Monitoring
The error rate for Payeezy transactions has subsided. We are continuing to monitor the situation.
Posted about 2 months ago. Feb 27, 2019 - 11:19 EST
Investigating
We're detecting elevated errors processing payments through Payeezy. Ordering may be affected at locations using Payeezy as their payment provider.
Posted about 2 months ago. Feb 27, 2019 - 11:10 EST
This incident affected: Partners (Payment Processing Partners).