DoorDash Service Disruption
Incident Report for Olo
Resolved
This incident has been resolved.
Posted 17 days ago. Aug 01, 2019 - 15:13 EDT
Monitoring
DoorDash has let us know that operations have resumed back to normal and that all services are up and running. We are seeing both Rails and Dispatch functionality working again and will continue to monitor.
Posted 17 days ago. Aug 01, 2019 - 15:08 EDT
Identified
We're experiencing a service disruption with DoorDash that is impacting receiving Rails and placing Dispatch orders. The DoorDash Engineering teams are actively working on a resolution and will update us as soon as they know more.
Posted 17 days ago. Aug 01, 2019 - 14:14 EDT
This incident affected: Partners (Rails Partners, Dispatch Partners).