Service Disruption
Incident Report for Olo
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 19, 2018 - 12:49 EDT
Monitoring
At 11:35am ET we experienced a service outage of about one minute, caused by an unexpected reboot of one of our database servers. When this happened our secondary database server automatically took over and restored service. Since then everything has been running as expected and our engineers are continuing to monitor the situation.
Posted 7 months ago. Mar 19, 2018 - 11:57 EDT
This incident affected: Ordering API, Desktop Web Ordering, Mobile Web Ordering, Mobile App Ordering, Switchboard, and Dashboard.