Interruption in service
Incident Report for Olo
Resolved
This incident has been resolved.
Posted 20 days ago. Jul 02, 2019 - 10:34 EDT
Monitoring
Service has been restored as of 10:07am Eastern Time.
Posted 20 days ago. Jul 02, 2019 - 10:19 EDT
Update
We have rerouted API traffic around the affected infrastructure provider. Service is now partially restored to mobile apps, marketplaces, and systems built on our API.
Posted 20 days ago. Jul 02, 2019 - 10:10 EDT
Investigating
We are currently experiencing an outage at an upstream infrastructure provider.
Posted 20 days ago. Jul 02, 2019 - 09:56 EDT
This incident affected: Partners (Point of Sale Partners, Rails Partners, Dispatch Partners, Payment Processing Partners, Loyalty Partners) and Ordering API, Dispatch API, Point of Sale API, Desktop Web Ordering, Mobile Web Ordering, Mobile App Ordering, Switchboard, Dashboard, Scheduler, Reporting, Developer Portal, Content Delivery Network, Sandbox Environment.