Brink POS - connectivity issues
Incident Report for Olo
Resolved
This incident has been resolved.
Posted 3 months ago. Aug 26, 2018 - 17:07 EDT
Monitoring
We're seeing connectivity to the impacted locations return to normal, and will continue to monitor the situation.
Posted 3 months ago. Aug 26, 2018 - 16:12 EDT
Identified
We're detecting elevated errors communicating with some Brink POS locations. Brink is aware of the issue, and we are working with them to restore service to these locations.
Posted 3 months ago. Aug 26, 2018 - 15:10 EDT
This incident affected: Partners (Point of Sale Partners).