Payment Processor Issues
Incident Report for Olo
Resolved
The incident has been resolved.
Posted 6 months ago. Apr 04, 2018 - 17:00 EDT
Monitoring
We are seeing Heartland transactions return to normal, and will continue to monitor the situation.
Posted 6 months ago. Apr 04, 2018 - 16:55 EDT
Identified
We're detecting elevated errors processing payments through Heartland. Ordering may be affected at locations using Heartland as their payment provider.
Posted 6 months ago. Apr 04, 2018 - 16:47 EDT
This incident affected: Partners (Payment Processing Partners).