Intermittent POS Connectivity Issues
Incident Report for Olo
Resolved
This incident has been resolved.
Posted 2 months ago. Apr 13, 2019 - 22:59 EDT
Monitoring
We're observing that POS connectivity has remained stable for some time now, and continue to monitor for any further issues.
Posted 2 months ago. Apr 13, 2019 - 21:41 EDT
Investigating
We are seeing some intermittent issues resulting in very brief losses of POS connectivity for some locations. We are continuing to investigate to determine the root case.
Posted 2 months ago. Apr 13, 2019 - 20:44 EDT
This incident affected: Ordering API, Desktop Web Ordering, Mobile Web Ordering, Mobile App Ordering, and Switchboard.