Payment Processor Issues: Chase Paymentech
Incident Report for Olo
Resolved
This incident has been resolved.
Posted 3 months ago. Sep 19, 2018 - 13:22 EDT
Monitoring
We are seeing Chase Paymentech transactions return to normal and continue to monitor the situation.
Posted 3 months ago. Sep 19, 2018 - 13:11 EDT
Investigating
We're detecting elevated errors processing payments through Chase Paymentech. Ordering may be affected at locations using Chase Paymentech as their payment provider. We have reached out for more information on the issue.
Posted 3 months ago. Sep 19, 2018 - 11:47 EDT
This incident affected: Partners (Payment Processing Partners).