Payment Processor Issues: Mercury
Incident Report for Olo
Resolved
This incident has been resolved.
Posted Oct 19, 2019 - 12:17 EDT
Monitoring
We saw elevated errors for a brief period but are now seeing Mercury transactions return to normal and continue to monitor the situation.
Posted Oct 19, 2019 - 12:08 EDT
This incident affected: Partners (Payment Processing Partners).