Heartland Payment Processing - Connectivity Issues
Incident Report for Olo
Resolved
This incident has been resolved.
Posted 21 days ago. Sep 03, 2018 - 00:05 EDT
Monitoring
We are seeing Heartland transactions return to normal and continue to monitor the situation.
Posted 21 days ago. Sep 02, 2018 - 23:48 EDT
Investigating
We are detecting a high rate of errors communicating with Heartland Payments. We have reached out to Heartland and continue to investigate the issue from our end.
Posted 21 days ago. Sep 02, 2018 - 22:53 EDT
This incident affected: Partners (Payment Processing Partners).