Service Disruption
Incident Report for Olo
Resolved
Our investigation identified this as an upstream event that had impact external to Olo services. This incident has been resolved.
Posted Jul 22, 2021 - 13:26 EDT
Monitoring
We are experiencing a service disruption that may cause an impact to ordering. We will provide an update once it is readily available.
Posted Jul 22, 2021 - 12:14 EDT