Loyalty Partner Issues: Fishbowl
Incident Report for Olo
Resolved
This incident has been resolved.
Posted Apr 11, 2024 - 14:00 EDT
Monitoring
We are seeing Fishbowl transactions return to normal and continue to monitor the situation.
Posted Apr 11, 2024 - 13:31 EDT
Update
We are still experiencing errors communicating with Fishbowl. Users may be unable to use coupons with placed orders.
Posted Apr 10, 2024 - 16:07 EDT
Investigating
We are experiencing errors communicating with Fishbowl. Users may be unable to use coupons with placed orders.
Posted Apr 10, 2024 - 09:38 EDT
This incident affected: Partners (Loyalty Partners).