Ordering Disruption
Incident Report for Olo
Resolved
This incident has been resolved.
Posted Apr 12, 2024 - 14:32 EDT
Monitoring
Our Ordering platform continues to operate normally. We will keep monitoring.
Posted Apr 12, 2024 - 14:20 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 12, 2024 - 13:51 EDT
Investigating
Between 17:14 UTC and 17:16 UTC we experienced a service disruption in our Ordering platform. Our system is fully recovered, and our engineering teams are actively investigating the cause.
Posted Apr 12, 2024 - 13:37 EDT
This incident affected: Ordering API, Serve, Mobile App Ordering, and Switchboard.