Payment Processor Issues: Paytronix
Incident Report for Olo
Resolved
This incident has been resolved.
Posted Apr 05, 2024 - 10:54 EDT
Monitoring
We are seeing Paytronix transactions return to normal and continue to monitor the situation.
Posted Apr 05, 2024 - 10:44 EDT
Identified
Paytronix has identified an issue on their end. Customers using Paytronix may experience issues with payment processing, loyalty transactions and SSO.
Posted Apr 05, 2024 - 09:14 EDT
This incident affected: Partners (Payment Processing Partners, Loyalty Partners, User Authentication Partners).