Loyalty Provider Issues: elevated error rate with Fishbowl
Incident Report for Olo
Resolved
Error rates have fallen and operations have returned to previous levels. We’ll continue monitoring.
Posted 4 months ago. Feb 22, 2019 - 20:31 EST
Identified
Fishbowl is aware of the problem and is investigating a solution.
Posted 4 months ago. Feb 22, 2019 - 16:40 EST
Investigating
We're currently seeing elevated error rates for Fishbowl and are investigating the cause. Some Fishbowl coupon and loyalty redemption may be affected.
Posted 4 months ago. Feb 22, 2019 - 13:29 EST
This incident affected: Partners (Loyalty Partners).