Payment Processor Issues: Heartland
Incident Report for Olo
Resolved
This incident has been resolved.
Posted Oct 17, 2019 - 15:10 EDT
Monitoring
We are seeing Heartland transactions return to normal and continue to monitor the situation.
Posted Oct 17, 2019 - 14:45 EDT
Identified
Heartland has identified an issue on their end and will be working to fix as soon as possible.
Posted Oct 17, 2019 - 13:32 EDT
Investigating
We're detecting elevated errors processing payments through Heartland. Ordering may be affected at locations using Heartland as their payment provider.
Posted Oct 17, 2019 - 13:24 EDT
This incident affected: Partners (Payment Processing Partners).